Support » Plugin: Timthumb Vulnerability Scanner » You need it

  • Everybody needs it, because if you install later a plugin or theme which include an old version of TT, you’re screwed.
    Thank you for this plugin!

  • The topic ‘You need it’ is closed to new replies.