Support » Plugin: Simple Custom CSS and JS » You need a higher level of permission

  • Resolved renamer

    (@renamer)


    I’m using 5.2.3 WP and 3.27 version of the plugin as an administrator and I get this error when I try to access the plugin url /wp-admin/edit.php?post_type=custom-css-js:

    You need a higher level of permission.
    Sorry, you are not allowed to edit posts in this post type.

    I have deactivated all other plugins and removed all my code in functions.php, but it still gives the same error.

    Any ideas?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘You need a higher level of permission’ is closed to new replies.