Support » Plugin: PublishPress Capabilities » You need a higher level of permission. Admin not accessing post type

  • Resolved wpkunshtech

    (@wpkunshtech)


    I have created one user role(Blogadmin) and gave capability add,edit and delete for Post , Page and one custom post type Events created by CPTUI.

    Now the situation is i am not able to access Events post type as a Admin but i am able to access it as Blogadmin that one i have created and added capability using this plugin.

    Error:
    You need a higher level of permission.
    Sorry, you are not allowed to edit posts in this post type.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.