WordPress.org

Support

Support » Plugins and Hacks » Lite Cache » You must save the options since some files must be updated.

You must save the options since some files must be updated.

  • I use the Automatic Updater on my WP sites to update plugins automatically.

    After an update this message inside the Lite Cache plugin config: “You must save the options since some files must be updated.”

    Does this mean the plugin stops working after it has been updated until the config is re-saved?

    http://wordpress.org/plugins/lite-cache/

Viewing 1 replies (of 1 total)
  • Plugin Author Stefano Lissa

    @satollo

    Actually it should not but since on update the plugin will firstly deactivated, the plugin must delete a drop-in file (advanced cache.php) inside the wp-content.

    On reactivation the plugin should generate this file again, because the file contains some placeholders which depends on configuration.

    So, try to desctivate and reactivate the plugin manually (the update process does that) and look at the drop-in file: if it is zero sized, let me know because in this case the plugin does not work correctly.

Viewing 1 replies (of 1 total)
  • The topic ‘You must save the options since some files must be updated.’ is closed to new replies.
Skip to toolbar