Support » Plugin: Secure Image Protection » You must save "File Details" to insert post

Viewing 6 replies - 1 through 6 (of 6 total)
  • BTW – I see the files in my folder, just don’t know how to choose them.

    Plugin Author ArtistScope

    (@artistscope)

    At the top of the upload screen is a button/link to “Save”.

    I have set the permissions on the secure-image directory to 777 which is even risky, but the plugin insists saying that the directory has no writing permissions. What else should I do?

    Plugin Author ArtistScope

    (@artistscope)

    Set write permissions for “Apache” or whatever the website user is.

    This is not serious, who has access to the apache configuration? An average wordpress user only has access to an FTP and a simple control panel. You should inform the potential users of your plugin about this limitations before thy install it

    Plugin Author ArtistScope

    (@artistscope)

    On most servers the website user is “Apache”. Otherwise the user will be evident or nominated in your web hot’s documentation.

    It is not a limitation… you were worried about setting permissions for everyone, so set it to the Apache user or don’t worry about. If such permissons were a concern, then WordPress would not require such write permissions on itself to be able to automatically update plugins from the admin console.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘You must save "File Details" to insert post’ is closed to new replies.