Support » Plugin: WordPress MU Domain Mapping » 'You must be logged in to post comments' redirect_to url is wrong

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Ron Rennick

    (@wpmuguru)

    MultiSite Guru

    Try turning on the primary domain check.

    > Try turning on the primary domain check.

    The primary domain check was actually already on (as the option is to *disable* the primary domain check).

    Regardless, toggling the primary domain check had no effect on whether or no the correct redirect_to url was used in that login link.

    (nor does toggling Redirect admin pages to site’s original domain, for that matter)

    I know you’re trying not to support this any more, but I’ve been messing with it for a few days and can’t make anything work – was hoping you might have some other ideas.

    Thanks again!

    Plugin Author Ron Rennick

    (@wpmuguru)

    MultiSite Guru

    I know you’re trying not to support this any more

    That’s not true. Although I’m away from the computer on weekends I’m otherwise checking the forum every day.

    When you log in do you end up at http://www.mappedsite.com/2015/foo-post/ ?

    When I do log in, I end up at http://www.UNmappedsite.com/2015/foo-post/ when what I’m trying to do is end up at the url you describe: http://www.mappedsite.com/2015/foo-post/

    Thanks so much for your time

    After another couple hours of playing with it, I have it working!

    Unfortunately, I was unable to isolate exactly what the issue was, but it would appear that this was most likely a conflict with some other code somewhere, or I got versions crossed at some point.

    Thanks again so much for not just the plugin, but your time as well.

    Cheers

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘'You must be logged in to post comments' redirect_to url is wrong’ is closed to new replies.