Support » Plugin: W3 Total Cache » You must add _wc_session_ to the "Ignored Query Strings" option in W3TC settings

  • windwriters

    (@windwriters)


    Hi I have the following error message at the top of my WordPress Admin

    In order for database caching to work with WooCommerce you must add _wc_session_ to the “Ignored Query Strings” option in W3 Total Cache settings [here]

    When I arrived at the correct link, the change was already made.

    Now I am getting tired of looking at that error message.

    And when my customers and subscribers login, they also get to see the error message.

    How can I fix this error message?

    Edward

    https://wordpress.org/plugins/w3-total-cache/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Willie Jackson

    (@williejackson)

    Make sure _wc_session_ is there already and not _wp_session_ (wc vs. wp)

    Entry will look like this, most likely, when correct:
    _wp_session_
    _wc_session_

    However, another thread says “”_wp_session_” needs to be changed to “_wc_session_” (wc vs wp) under database cache.”

    Mikey B

    (@mikebackhouse)

    Thank you Willie! That’s EXACTLY what my problem was! (stupidity + poor eyesight apparently!)

    Super helpful – thanks Willie and brough!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘You must add _wc_session_ to the "Ignored Query Strings" option in W3TC settings’ is closed to new replies.