Support » Plugin: Post to Google My Business » you just killed our site with spammy black friday ads

  • wireplay

    (@wireplay)


    Genius! I wondered why a clients site we were using this plugin on was suddenly very slow and getting 500 errors.

    So I logged in the backend and went to see if a backup was running – but I was redirected to a massive full page ad for your software. I thought “I have clicked the wrong link in the backend”, so I click updraft again – paged loaded and 5 secs later, you plugin redirected me to your spam advert again! you have got my backend stuck an spammy advert loop.

    You have hijacked my website backend making it unsuable with malware style activities.

    Luckily I managed to click disable in the plugin list before your plugin redirected me.

    Such a shame as I had seen your offer in my email and was considering purchasing, but after this tactic and poor testing, I will be removing your spammy malware from our sites.

Viewing 1 replies (of 1 total)
  • Plugin Contributor Koen Reus

    (@koen12344)

    Hi @wireplay,

    That sounds bad, and is most certainly not supposed to happen… It must be some sort of conflict, can you let me know your website URL? And to what URL you are getting redirected?

    Nothing has recently been changed to the plugin that could cause such a thing, the Black Friday deal runs completely outside of the plugin.

    Sorry for the inconvenience, and much appreciated if you could help me track down what is causing the issue.

    Kind regards,
    Koen

Viewing 1 replies (of 1 total)
  • The topic ‘you just killed our site with spammy black friday ads’ is closed to new replies.