Support » Plugin: Subscribe To Comments Reloaded » You have reached a limit for sending mail. Your message was not sent.

  • Resolved theblogcompany

    (@theblogcompany)


    Hallo!

    Everything has been working fine for months and years. But yesterday I got 2 emails with this.

    ——— Forwarded message ———-
    From: Mail Delivery Subsystem <mailer-daemon@googlemail.com>
    Date: Oct 11, 2020, 3:18 PM -0500
    To: Homestead_org Editor <xxxx.orgeditor@gmail.com>
    Subject: Re: Manage your subscriptions on Homestead.org

    > You have reached a limit for sending mail. Your message was not sent.
    >
    > You have requested to manage your subscriptions to the articles on Homestead.org. Follow this link to access your personal page: https://www.homestead.org/comment-subscriptions/?srek=&srk=

    ———————————————————-

    I’m not sure what happened, can u guys please help me out figuring the issue?

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author WPKube

    (@wpkube)

    Hi @theblogcompany

    That’s a limit with GMail.

    More info at https://support.google.com/mail/answer/22839.

    You may see this message if you send an email to a total of more than 500 recipients in a single email and or more than 500 emails sent in a day.

    How many subscribers and subscriptions do you have? You can see that info in WP Admin > StCR > StCR System (last one in the submenu for StCR menu item).

    Thread Starter theblogcompany

    (@theblogcompany)

    Hey!

    I found out what the reason was. To many users /subscribers are using a false emailadress and google thought I was spamming therefore. How can I avoid this in the future of people giving a fake emailadress?

    Kind regards
    Jonas

    Plugin Author WPKube

    (@wpkube)

    Hi @theblogcompany

    Go to WP admin > StCR > Options. You’ll see the option called “Enable double check”, make sure that’s set to “Yes”.

    When that’s enabled the commenter will be sent a confirmation email, if the link in the confirmation email is not clicked the subscription won’t be activated and notifications email for comments won’t be sent out.

    Thread Starter theblogcompany

    (@theblogcompany)

    Hey!

    That’s fixed. I just have 1 other issue.
    Out of the blue the plugin or my mail is sending a lot of manage your subscriptions links.

    You have requested to manage your subscriptions to the articles on Homestead.org. Follow this link to access your personal page:..

    It sends more mails than I have visitors as matter of speaking. I doubt that they are requesting it for real, but it seems to be send automatically, is there a way to fix this?

    Plugin Author WPKube

    (@wpkube)

    Hi @theblogcompany

    Probably spam bots seeing a form and submitting it.

    In WP admin > StCR > Options, at the bottom you’ll see “Enable challenge question” option. Set that to yes and a challenge will be added to the form for requesting to manage subscriptions.

    You can also change the challenge question and challenge answer in there. By default the question is “What is 1+2?” and answer is “3”.

    Should stop the bots.

    Thread Starter theblogcompany

    (@theblogcompany)

    Hey!

    This did the trick. Thanks a lot for this support. Gonna rate 5+.
    Keep up the good work.

    Cheers

    Plugin Author WPKube

    (@wpkube)

    Hi @theblogcompany

    Great, happy to hear that.

    You’re welcome and thank you.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.