Support » Plugin: SoundCloud Is Gold » You have not provided a valid SoundCloud URL. Learn more about using SoundCloud

  • I keep getting the Soundcloud error “You have not provided a valid SoundCloud URL. Learn more about using SoundCloud players.” I’ve tried single songs and playlist. The direct link with the same ID works perfectly. I’ll attach some screen shots for further detail.

    Thanks for your help!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author TM

    (@realtm)

    Hi,

    Really sorry to hear you’re having problems. It’s obvious one but did you updated wordpress and the plugin to the latest version?

    If you have, some users had to save their settings again in the plugin panel or in the widget panel if you are using the widget.

    Let me know if that helps.

    Thread Starter southernrust

    (@southernrust)

    I’m completely up to date (WP 4.7.3 / SCiG 2.4.3) and have even uninstalled the plugin and reinstalled. Reset all settings from scratch. Now that being said, when I set my settings, only the single play shows up. Nothing for playlist.

    Plugin Author TM

    (@realtm)

    Hi,

    The preview only shows the single player for now.

    Could you give me your soundcloud username so I can have a look?

    Have you tried switching off all plugins and only turn SCIG on?

    Cheers

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘You have not provided a valid SoundCloud URL. Learn more about using SoundCloud’ is closed to new replies.