Support » Plugin: SoundCloud Is Gold » You have not provided a valid SoundCloud URL. Learn more about using SoundCloud

  • Hi,

    I need help, the plugin is not working as I am getting this error “You have not provided a valid SoundCloud URL. Learn more about using SoundCloud”.

    I read the conversation of other people, having the same issue, on this forum. But the recommendations given to them did not solve my issue.

    Please can anyone help?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author TM

    (@realtm)

    Hi @kelym,

    I’m sure we can find a fix to your problem.
    Could you post your SoundCloud username here and tell me which browser you are using?

    Cheers

    I have the same problem.

    Username: third-season
    Browser: Chrome, Firefox and Edge
    WordPress: 4.9.5
    Soundcloud is Gold: 2.5

    The player shows correct on the settings page, but the widget does not work.

    • This reply was modified 4 years, 1 month ago by minipax.
    • This reply was modified 4 years, 1 month ago by minipax.

    I have the same problem.

    ktdamasterpiece

    (@ktdamasterpiece)

    Is there a fix for this using the latest WordPress? Everything but the soundcloud id when posted is not working, just says “You have not provided a valid SoundCloud URL. Learn more about using SoundCloud”. Using https on site.

    nmopaly

    (@nmopaly)

    having the same problem, all pages that used to work are now broken it says “You have not provided a valid soundcloud URL”

    example: https://digitalghost.org/index.php/lit-dogg/

    ktdamasterpiece

    (@ktdamasterpiece)

    it works crazy, because if you do your settings in admin, then go and get the link from soundcloud, it keeps the color theme you saved. A lot of profile on soundcloud have it where you have to share directly from soundcloud to work. So some work and some don’t on the sidebar. But i checked the songs that will work, and they do not work from post soundcloud id short.

    nmopaly

    (@nmopaly)

    It’s been multiple days that this has been broken and not fixed, plugin creator has not replied to multiple questions on this issue. I have uninstalled the plugin and won’t use this plugin in the future

    Plugin Author TM

    (@realtm)

    Hi everyone,

    Sorry for the delay, for some reason a minority of people are sometimes getting this message when they actually have tracks/playlists/favourites on their account and those are set to public. 99% of the time, when I try it using their SoundCloud handle it works.

    I have contacted Soundcloud multiple times on the subject and they don’t want to provide a solution. There are a few threads online where developers are discussing the issue but Soundcloud isn’t responding.

    One day someone will let me log in to their website and check it out.

    @ktdamasterpiece, I’m not sure I understand what you are describing. Are you saying that some SoundCloud accounts don’t allow embedding when it’s not done from SoundCloud’s website?

    @nmopaly Thank you for supporting a free plugin. I’m glad you found a solution to your problem.

    Cheers

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘You have not provided a valid SoundCloud URL. Learn more about using SoundCloud’ is closed to new replies.