Support » Plugin: Active Directory Integration » You have no LDAP support. This plugin won´t work.

  • samuelthan

    (@samuelthan)


    Hi,

    I had this message on after activating this plugin – Active Directory Integration
    ATTENTION: You have no LDAP support. This plugin won’t work.

    I’ve done the following in enabling from PHP for ldap
    – Edit Php.ini to ensure the php_ldap.dll is uncommented
    – Copied 2 relevant .dll files into Windows\System32 and Windows\System
    – Ensured the PHP path environment variables are set
    – Restarted IIS
    – Restarted the computer too…

    I’ve checked vida phpinfo and php -m that my ldap is configrm loaded.

    Googled the problem i had. So far, no luck in resolving this issue.

    Anyone could help and tell me why i’m getting this message still ?
    Do i need to configure something else besides the php ?

    My current environment of wordpress

    – Windows 2008 R2
    – PHP 5.3.6
    – MySql
    – IIS

    Many thanks !!

Viewing 1 replies (of 1 total)
  • Brandrune

    (@brandrune)

    Hey Samuel,

    You need to go into the IIS Manager and then open your site in Feature View. Then go into PHP Manager and click Enable or disable an extension. From there you need to enable the php_ldap extension.

    Hope this helps.

Viewing 1 replies (of 1 total)
  • The topic ‘You have no LDAP support. This plugin won´t work.’ is closed to new replies.