Support » Plugin: WebP Express » You have enabled PNGs, but configured Gd to skip PNGs, and Gd is your only activ

  • Resolved jpnl

    (@jpnl)


    Hi,

    I see this message on one of my sites

    You have enabled PNGs, but configured Gd to skip PNGs, and Gd is your only active working converter. This is a bad combination!

    But GD is not configured to skip PNG’s and if I use the GD test option it correctly converts PNG’s.

    Thanks
    JP

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.