Support » Plugin: WP-Stateless - Google Cloud Storage » “You have a problem with JS.” error

  • After upgrading to latest version.I have that error in the setting. Along with all configuration seems to be all blank.

    I was just upgraded from 2.1.9.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Alim

    (@alimuzzamanalim)

    Hi @ronalddts,

    It’s probably browser cache. Please clear the browser cache and try again.

    Hi, I did clear cache, even login in incognito mode. The error is still there.

    ronalddts

    (@ronalddts)

    Hi, can I have any info regarding this error? I did not update the plugin for a few version because I worry it will break my site again.

    Thanks.

    Plugin Author Alim

    (@alimuzzamanalim)

    Please check the browser console if there is any error.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘“You have a problem with JS.” error’ is closed to new replies.