Support » Plugin: Wiki » I have a problem with this plugin

  • When the plugin is active and I go to update a post the text in the post disappears. I have tried pasting the revision of said post into the visual editor and then switching to the text editor. What I get then is table HTML inserted into the post by some means. It is your plugin that is doing this.

    I don’t know how, I don’t know why, and I have no idea what to look for, but the plugin is malfunctioning. You know the plugin’s code better than I ever will and you need to fix it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi @mythusmage,

    Are you having this issue only with Wiki posts or with default post type as well?

    Is it happening in backend or frontend editor?

    I was unable to replicate this behaviour on my installation so could you try doing the same thing with other plugins disabled and default WP theme active?

    Cheers,
    Predrag

    I have tried deactivating all plugins other than yours and still updating any post results in the unnecessary insertion of table HTML.

    You did try copy/paste from the revision page to the visual editor? When I do I find that the text of the post is now in a table.

    Update:

    I’ve deleted the previous installation of the plugin and reinstalled it, now it’s working fine.

    In addition I used Plugin Inspector on the old installation and found one line of deprecated code and a few lines of unsafe code. According to the inspector they can be used to load malicious code from an outside source. With the new installation I got the same results. Sounds like time for an update to me.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘I have a problem with this plugin’ is closed to new replies.