WordPress.org

Forums

Ultimate Security Checker
You don't have sufficient permissions (again) (2 posts)

  1. seezee
    Member
    Posted 1 year ago #

    I'm having the same trouble as on this thread; I'm logged in as network admin & trying to change some of the settings at /wp-admin/network/settings.php?page=ultimate-security-checker&tab=settings, but I get the permissions error.

    You do not have sufficient permissions to access this page.

    http://wordpress.org/plugins/ultimate-security-checker/

  2. Kimberly
    Member
    Posted 1 year ago #

    use ftp and/or make sure you dont have the DISALLOW_FILE_EDIT flag set to true in your wp-config.php file

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Ultimate Security Checker
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.