Support » Plugin: Google Analytics by 10Web - user-friendly Google Analytics integration plugin » You don’t have Google Analytics account

  • Resolved ffts2016

    (@ffts2016)


    You don’t have Google Analytics account. Please create it first then authenticate again.
    I have tried numerous times to authenticate. I do have an Analytics account, it has all worked fine up until today

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • For the last week I have had the same issue. The Analytics dashboard sometime displays the stats and sometimes it doesn´t. Some days I have no hits on the web site and other days it appears as normal. It appears to me that the WD Analytics plug-in seems to be having difficulty updating/accessing the Google Analytics data on certain occasions. Is it a Google issue or a plugin issue?

    I get the same request to authenticate and it then says I have no account when I do have one.

    Ernie

    hi @ffts2016, @erniepope

    thanks for choosing Google Analytics WD!

    Currently we are experiencing some problems with Google Analytics API. There are too many requests from all users of the plugin to the API exceeding daily limit for the plugin. All the issues you mentioned are because of that.

    We are very sorry for the inconveniences caused to you.
    Please update the plugin to the latest 1.1.1 version.

    The above mentioned problems will be partially fixed today (after one hour exactly) and completely solved within a couple of days. During this period , the plugin may not show reports at certain hours of the day. If after two days you still have the same problems, feel free to contact Web-Dorado using this form . We will solve them ASAP.

    I also have the same issue. For about a week I can’t see any analytics data. Just “You don’t have Google Analytics account. Please create it first then authenticate again” message.

    It also worked fine before.

    Hey, @amazinghulk!

    Did you update Google Analytics WD to its latest 1.1.1 version? In case the problem remains on this version too, please contact our team using this form.

    Make sure to include the link to this forum thread in your message. We will provide a solution and share it here as well.

    Cheers!

    Where is version 1.1.1. WD-Manager has upgraded my version to 5.1.1.

    Since upgrading to 5.1.1 I now get stats on my WordPress dashboard but they are all zero.

    I now get this “there is no Google Analytics Acoount” all the time and not just occasionally.

    Ernie

    Hey, @erniepope!

    Version 1.1.1 is just the free version of 5.1.1, so it should be working. Could you please contact our team, as I mentioned in my previous post?

    We will have a look as soon as possible.
    Thanks! Have a great day!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘You don’t have Google Analytics account’ is closed to new replies.