WordPress.org

Support

Support » Plugins and Hacks » You do not have sufficient permissions to install plugins on this site.

You do not have sufficient permissions to install plugins on this site.

  • I’m pretty new to wordpress and everything. However, I am trying to install a plugin for this website and when i enter in the address:
    http://nced.info/cep/wp-admin/plugin-install.php

    It gives this error message. I am an admin on the site. I have googled and searched in these forums but they are all outdated information.

    Any information would be helpful!

    Thank you.

  • The topic ‘You do not have sufficient permissions to install plugins on this site.’ is closed to new replies.
Skip to toolbar