WordPress.org

Support

Support » Plugins and Hacks » [Resolved] You do not have sufficient permissions to edit this user, contact a network admi

[Resolved] You do not have sufficient permissions to edit this user, contact a network admi

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author bnovotny

    @bnovotny

    I just created a new profile and everything worked out okay for me.

    Plugin Author bnovotny

    @bnovotny

    This has been resolved in the next update due to be released next week.

    Hello! I’m using the most current version of this (1.2.8) and am having the same problem. I love the plugin (thank you!) and am using this and it is working great with the exception of I am getting the same error “You do not have sufficient permissions to edit this user, contact a network administrator if this is an error!” which causes no email to be sent as well.

    I’m getting ready to go “live” with the site I’m working on and this is the only thing I have left to resolve. I’m guessing you haven’t had a chance to update this yet? (not sure what version this was posted for) Would it be possible for you to post the code to fix this here so I can manually fix it? Thank you so much!!!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] You do not have sufficient permissions to edit this user, contact a network admi’ is closed to new replies.