You do not have sufficient permissions to access this page after updating (2 posts)

  1. Mike Clayton
    Posted 2 years ago #

    I updated to WP3.5.2
    I then updated my plugins
    And then I got the "You do not have sufficient permissions to access this page." message.

    As I was able to update the plugins, I tried moving all plugins to abackup folder. No joy. I also tried replacing them with pre-update plugins. No joy.

    The website is live to users at http://smarttowise.co.uk but I cannot login, so I am feeling neither smart nor wise.

    Several topics with the same symptom but cannot find any that started the same way and most say there are lots of possible problems, so any help will be very welcome.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    - switching to the default theme by renaming your current theme's folder inside wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides.

    - resetting the plugins folder by FTP or phpMyAdmin.

Topic Closed

This topic has been closed to new replies.

About this Topic