Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » You do not have sufficient permissions to access this page

  • I installed NextGen today in WP 3.2. After Installing I get the message: Please update the database of NextGEN Gallery.Click here to proceed.
    When I click I get the message: You do not have sufficient permissions to access this page.
    No further information.

    When I go to the Gallery it says: The script detect that you upgrade from a older version. Your database tables for NextGEN Gallery is out-of-date, and must be upgraded before you can continue.
    But I didn’t upgrade, it was a new installation of NextGen. So there is probably something wrong with the installer?
    What can I do?

  • The topic ‘You do not have sufficient permissions to access this page’ is closed to new replies.