You do not have sufficient permissions to access this page. (2 posts)

  1. jrmar
    Posted 6 years ago #

    I've been going through all the posts looking for anything that might help me get my dashboard back up. I did an automatic install of 3.0 from 2.9,2 and ever since then I have not been able to log in to Admin/dashboard. I get a "... permissions denial..." message on a blank page.
    I tried all kinds of suggestions, plug-ins and data base wp-capabilities no luck.
    I had my host completely restore my whole site, so now I'm back to 2.9.2 but i still get the same message.
    What could be still preventing me from logging in? Any suggestions would be greatly appreciated.

    Would it be possible to manually reinstall either 2.9.2 or even 3.0? Since I'm not on the WP site, how would I down load a fresh version? Would this help since I still get this message after restoring my entire site back to pre 3.0?

    Thanks, sorry for multiple posts, but I'm desperate to get back to posting on my blog!

  2. esmi
    Forum Moderator
    Posted 6 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the available memory?

    - adding define('CONCATENATE_SCRIPTS', false ); to the bottom of your wp-config.php file (just before the require_once line)?

    - reviewing http://wordpress.org/support/topic/411649

Topic Closed

This topic has been closed to new replies.

About this Topic