WordPress.org

Support

Support » How-To and Troubleshooting » You do not have sufficient permissions to access this page.

You do not have sufficient permissions to access this page.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Anyone with any ideas – I can’t figure why I get the message.

    I have other wordpress sites and thy are fine when I upgraded.

    I’ve searched the site and found what appears to be solutions to resolving the message I get when I try to upgrade to 2.9.1 from 2.7.1.

    Is there some reason you havn’t tried the solutions you’ve found?

    Tried a couple – but don’t seem to work.

    One was deactivate plugins and then try.

    The other I didn’t understand – hence the plea for help.

    If you see that message when you try to upgrade, it may be because a previous upgrade didn’t correctly finish ..

    Do you remember ever performing an upgrade that had problems, perhaps hung / timed-out during the process?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘You do not have sufficient permissions to access this page.’ is closed to new replies.
Skip to toolbar