WordPress.org

Support

Support » Plugins and Hacks » [Resolved] You do not have sufficient permissions to access this page

[Resolved] You do not have sufficient permissions to access this page

  • steve53990
    Member

    @steve53990

    Hi folks, like the look of your plugin.
    As soon as I install the plugin, I click on settings and get the following message…
    You do not have sufficient permissions to access this page.
    I am an admin user so unsure why this happened. If you need any additional info, let me know,
    Steve

    http://wordpress.org/plugins/anspress/

Viewing 15 replies - 1 through 15 (of 21 total)
  • Plugin Author nerdaryan
    Participant

    @nerdaryan

    Hi can you show me a screenshot?
    which link you clicked ?
    in which page this message is appearing?

    steve53990
    Member

    @steve53990

    Hi, Nerdaryn. No probs. Have you got an email to send a jpeg?

    Plugin Author nerdaryan
    Participant

    @nerdaryan

    Just upload to any screen share website, and give me link.

    ImprovePhotography
    Member

    @improvephotography

    Having the same problem. It happens as soon as I install the plugin and click “settings” from the plugins page. Just brings up a blank page that says “You do not have sufficient permissions to access this page.”

    Plugin Contributor KTS915
    Participant

    @kts915

    I was having the same problem. However, it seems that if you go from the sidebar Settings - AnsPress Options you can get to where you need to go! Weird!

    Plugin Author nerdaryan
    Participant

    @nerdaryan

    Oh its a wrong URL, I will change it.

    setting still not working?

    Plugin Author nerdaryan
    Participant

    @nerdaryan

    visit from setting -> anspress

    thanks.
    why the settings’ beside activate/deactivate keep on refer to you do not have sufficient permission?

    It does not work well with my theme mesocolumn(:

    sagar.atalatti
    Member

    @sagaratalatti

    I am also facing the same problem, please help me correct the issue.

    tjgoodwiniv
    Member

    @tjgoodwiniv

    Nerdaryan,

    Please post a fix here for this issue. Anspress has completely broken my WordPress install, and I now cannot access my wp-admin login page, or my site as a whole.

    This thread indicates that it has been resolved. Please share the resolution with us and please implement it into the code of Anspress. It’s really not fair that we should download your plugin, only to break our installations. Even a free plugin should refrain from that.

    Plugin Author nerdaryan
    Participant

    @nerdaryan

    just delete Ap from plugins folder, I will check this issue. I have tested many time for this issue.. but it does not happen to me. I am am sure it is conflicting with other plugin

    tjgoodwiniv
    Member

    @tjgoodwiniv

    Nerdaryan,

    That does not fix the problem.

    While logged in and in the admin section, I was able to remain there (but I was not able to get back there from another page, which was how I realized the existence of the problem while remaining in the admin section). This enabled me to actually properly uninstall the plugin. I did so, and the problem was not solved.

    I tried reinstalling to look for changes the plugin made. No luck. So then I tried manually deleting the folder from my FTP. No luck.

    I have tried disabling all plugins. No luck.

    The problem seemed to appear after I changed the base page for Anspress. Is there anything that might have been changed in my database, wp-config (can’t find changes there), .htaccess (can’t find any changes there) or other files?

    Thank you.

    Plugin Author nerdaryan
    Participant

    @nerdaryan

    The problem seemed to appear after I changed the base page for Anspress. Is there anything that might have been changed in my database, wp-config (can’t find changes there), .htaccess (can’t find any changes there) or other files?

    I think no, try disabling your other plugin. I am sure this is not related with my plugin.

    Plugin Author nerdaryan
    Participant

    @nerdaryan

    Or try resetting user role by:
    define('URE_SHOW_ADMIN_ROLE', 1);

    then go to
    Users > User Role Editor and click “Reset”

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘[Resolved] You do not have sufficient permissions to access this page’ is closed to new replies.