Support » Plugin: TablePress » You do not have sufficient permissions to access this page.

  • Resolved smgaetano

    (@smgaetano)


    HI
    as Admin user I have change the Admin menu entry from Top-Level(middle) to Top-Level(top).
    From this moment the TablePress menu on WP menu is disappear, the only way to access plugin page is by the Plugin Admin Pannel -> plugin page, and admin user is not able to access any tab this page, only list and modify table. are working not else.
    another user work correctly.
    How may solve the problems?

    Thank you
    Sergio

    http://wordpress.org/plugins/tablepress/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks for your post, and sorry for the trouble.

    Are you maybe using any user management plugins, like “Members”, “Advanced Access Manager”, or “User Role Editor”? Then it might be possible that these influence the user capabilities.

    I’d thererfore recommend that you try to restore the capabilities by following the instructions in http://wordpress.org/support/topic/permission-issues-1?replies=4#post-4198780

    If that also does not help, I can offer to take a direct look at this in the WordPress admin of your site. In that case, please send me an email (the address is in the main plugin file “tablepress.php”).

    Regards,
    Tobias

    Hi Tobias
    I solved it by following your instructions, I had to play around (I’m inexperienced with WP) for a moment to fully understand but is now solved, thank you!
    My compliments for the plugin really useful.

    Could I suggest to integrate a better interface that lets you specify the graphic characteristics of the table.
    As these sites: “http://www.csstablegenerator.com” “http://tablestyler.com/ #” or enter a few more elements of formatting the table in the plugin.
    thanks again
    Sergio

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi Sergio,

    good to hear that this helped and that you were able to fix the problem! 🙂

    About that styling suggestion: I do have plans for this, but as this is very hard to implement, I haven’t started. And given that there are external services like this that will help greatly with creating the CSS code that can then be easily added to TablePress, the need is not that big, in my opinion. But for the future, I’ll think of something!

    Regards,
    Tobias

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘You do not have sufficient permissions to access this page.’ is closed to new replies.