Support » How-To and Troubleshooting » You do not have sufficient permissions to access this page.

You do not have sufficient permissions to access this page.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Since when/after doing what are you getting this message? Do you login as admin or in some other role?

    I am not even sure, I haven’t done anything new to my blog/site in weeks or even months maybe, and I just tried logging in this week as an admin (it’s just me using this site/blog) and I was unable to get on!

    I’m not a developer so I don’t really know the lingo when I try googling this issue a lot comes up and it’s confusing. I tried going to godaddy (where my site is hosted) and deleted a couple plug-ins, since thats something that i noticed popped up a bunch when googling, but that didn’t seem to help. 🙁


    Can you link to your site (URL)?



    log in: [removed]

    Password: [removed]

    Please do not post your log in info, password, etc. in public forums like this. You may try to login (I know you can’t) and use the forgot password link and try to change your password.

    Oh right, I forgot this is public! oops!
    If I can ever log in and change it, I will!

    woah! it looks like I can log-in now!!! Did you do something?!

    Nevermind, the admin bar appeared across the page (which is new), but I still can’t access anything.



    Forum Moderator

    Did you do something?

    No. wordpress.org distributes and documents the WordPress application but has no connection with any site running that software. Simply put, we cannot change anything on your site.

    – switching to the default theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    Review the above links and see if you can follow any of the methods recommended there and solve the problem?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘You do not have sufficient permissions to access this page.’ is closed to new replies.