Support » Plugin: W3 Total Cache » You do not have sufficient permissions to access this page

  • I cannot seem to get access to the general settings page located at:

    /wp-admin/admin.php?page=w3tc_general

    I had the last stable version running fine and I went onto my test server to try the upgrade and this is where it sits. I have a multi-site install with configured settings so I am curious how to proceed at this point since I cannot access the settings.

    Have others run into this issue yet?

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Chris

    (@christianskalagmxat)

    Yes I have – it can have several reasons.

    Clear your browser cache.
    Can you try emptying all caches (admin bar)?
    Do you use PHP-FPM? Try to restart it and reload the General Settings page.
    Do you have APC installed? Try to restart it and reload the GS page.

    Cleared the Browser and tried multiple browsers, restarted HTTPD to clear the APC cache. It works just fine on the previous version only the new build is doing this :/

    Other ideas?

    there is a new setting on the “network admin” to enable the configuration for each site

    ccolotti

    (@ccolotti)

    Madri2 where exactly? I cannot seem to find it

    ccolotti

    (@ccolotti)

    Can this no longer be activated on a PER site basis? Is this only able to be done on a network activation level? I see if I activate on a network level the general settings are there in the network admin, but some sites have different options in the network. The network install aspect is NOT well documented for this new version. When something changes this much better docs need to be don :/

    madri2

    (@madri2)

    active it on network and on the settings of the plugin, there is a new checkbox to activate the settings for each site

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘You do not have sufficient permissions to access this page’ is closed to new replies.