Support » Plugin: WangGuard » "You do not have sufficient permissions to access this page."

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Jose Conti

    (@jconti)

    Hi Peter,

    It is not normal.

    Which WordPress version do you use?

    phuynh

    (@phuynh)

    Hi Jose,

    I’m using 3.4.2.

    phuynh

    (@phuynh)

    I will get the same message if I disabled all of my plugins.

    Plugin Author Jose Conti

    (@jconti)

    If you use WordPress Multisite, WangGuard has to be activated for the network.

    phuynh

    (@phuynh)

    It turns out that because I was using the multisite version I had to activate the plugin for the network and not just for one site. Thanks for the help Jose.

    phuynh

    (@phuynh)

    Thanks again.

    Plugin Author Jose Conti

    (@jconti)

    Your welcome and thanks for the update.

    Kind regards

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘"You do not have sufficient permissions to access this page."’ is closed to new replies.