WordPress.org

Forums

You do not have sufficient permissions to access this page (8 posts)

  1. whyfail
    Member
    Posted 9 years ago #

    You do not have sufficient permissions to access this page

    when i enter the page of /wp-admin/profile.php

    always fail

    why?

    help me thx

  2. lxg
    Member
    Posted 9 years ago #

    Do you have an account on that blog? If so, which unser level?

    (Sorry, I have edited my post, so the answer below doesn't fit.)

  3. whyfail
    Member
    Posted 9 years ago #

    i don't think so as i have the password and the username of the blog

  4. whyfail
    Member
    Posted 9 years ago #

    i have the account of admin

  5. lxg
    Member
    Posted 9 years ago #

    Is this a new problem, i.e. could you previously access that page?

    Do you have plugins installed which might modify the admin area's behaviour?

    Did you possibly change any file ownership and/or privileges?

  6. whyfail
    Member
    Posted 9 years ago #

    i removed all files from plugins beacuse i saw the troublshooting of office web.

    i didn't change any files

    i just feel so wired....is it the problem about my linux version? mine is redhat7

  7. lxg
    Member
    Posted 9 years ago #

    Hm, I don't think this has got to do with the Linux version.

    Can't you log in at all or is it that you just can't access that specific page?

    It also might help to save the /wp-content dir, then do a fresh install and then put the wp-content back in place.

  8. iceman42
    Member
    Posted 8 years ago #

    I went digging and digging and then digging somemore, and I ran into an issue that I had seen before. I made some changes to the httpd.conf and had to restart apache, and for several minutes my issue went away. So I went into my php.ini file and disabled mmcache, and presto it worked.

    If you have mmcache or some other extensions loaded with php you might want to check and disable them and see if it changes. You can do this in one of three ways.

    Directory directive in httpd.conf,
    <Directory '/some/path/to/wordpress'>
    php_admin_value mmcache_enable 0
    php_admin_value mmcache_optimizer 0
    </Directory>

    PHP.ini file just comment out or turn mmcache.enable='0' and mmcache.optimizer='0'

    Also do something similar with .htaccess
    php_admin_value mmcache_enable 0
    php_admin_value mmcache_optimizer 0

    You might say but I dont have mmcache installed or whatever, but this should show some of those struggling that there might be something other then WP to blame for the issue, and it might be something that you have to play with in Apache or PHP.ini.

    HTH

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.