WordPress.org

Forums

You do not have sufficient permissions to access this page. (7 posts)

  1. tektility
    Member
    Posted 9 years ago #

    New install. Running on a 1and1 root server. Php 4.3.10 and mysql running 3.23.54. I am able to do the install, I get a password. I am able to log in. The problem is that I get: "You do not have sufficient permissions to access this page." after clicking every link. I get this error on post.php. I am also missing the menu that runs the top of the site.

    I have installed the same file on another server, and it works great. What am I missing?

  2. tektility
    Member
    Posted 9 years ago #

    I found a copy of 1.5, installed it on the problem server. It seems to work just fine. What do I need to change?

  3. KevinReay
    Member
    Posted 9 years ago #

    I keep on getting the same error

  4. DeeZone
    Member
    Posted 9 years ago #

    I'm in the same boat and have found several threads in the support forums with the same issue. None of these end in an explaination or solution - is this a WordPress bug?

  5. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Please try this. Go here:
    http://www.tamba2.org.uk/files/umeta.png
    Compare that with your usermeta table/ You will need phpmyadmin.

    Is yours the same? (bar the nickname)

  6. DeeZone
    Member
    Posted 9 years ago #

    Yes, the same less the "ttrack" which is a setting in wp-config.php -> $table_prefix.

    I've resolved the issue as being a combination of several issues. A new web host resulted in the DNS settings not being in place and thus the WP install was using invalid paths. This was resolved when the DNS settings took effect allowing access to the site via the final URL. At fresh install at this point ran much smoother.

    PLUS a PHP configuration issue which was resolved with:

    set_magic_quotes_runtime('0');
    ini_set("magic_quotes_gpc","0");

    placed at the bottom wp-config.php.

    Thanks for responding... hope this helps.

  7. alazingara
    Member
    Posted 9 years ago #

    Wow. That Worked. Thanks. I have no idea what I am doing. Why did that work?

Topic Closed

This topic has been closed to new replies.

About this Topic