WordPress.org

Support

Support » Plugins and Hacks » [Resolved] WordPress Gallery Plugin – You do not have sufficient permissions

[Resolved] WordPress Gallery Plugin – You do not have sufficient permissions

  • I installed the plugin and when I try to save the settings, I receive the following message :

    ” You do not have sufficient permissions to access this page”.
    Of course I am logged in as Admin.

    latest version of WordPress.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] WordPress Gallery Plugin – You do not have sufficient permissions’ is closed to new replies.