WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] You do not have permission

[Resolved] You do not have permission

  • jeremycherfas
    Member

    @jeremycherfas

    I am trying to upgrade from 1.5 to 2.0.2

    I have done all the steps, got as far as running upgrade.php.

    Get the permission denied 403 Forbidden error

    “You don’t have permission to access /wp/wp-admin/upgrade.php on this server.”

    I have changed permissions on upgrade.php and wp-admin to 777 — makes no difference.

    Help, please.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Sounds like it’s a setting in .htaccess, checking that might help.

    Otherwise, did you password protect the wp-admin directory?

    Might be a rewrite issue based on the limited information here. PErhaps backup your .htaccess temporarily and delete the original (so there is no .htaccess) and try again. If not, can you supply information about your folder structure including perms on DOCROOT, WordPRess root and wp-admin?

    jeremycherfas
    Member

    @jeremycherfas

    Could well be htaccess. I deleted that and seem to be making progress. Thanks. I’ll see how it goes now and report back.

    Later … all is spiffy. Except for permalinks, which is probably something to do with htaccess too. Off to fix that.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] You do not have permission’ is closed to new replies.