Support » Plugin: BackWPup - WordPress Backup Plugin » "You do not have permission to access this page."

  • Resolved ludovicclain

    (@ludovicclain)


    Hi Backwpup Team !

    since some updates, i can’t edit my cron or create a new cron, the message i have when i try to create a new one is “You do not have permission to access this page.” and when i try to edit one that i already have, there is no function, no link under my cron to do this,

    Please help me !

    Ludovic

    P.S. : the cron planned always do this job however …

    http://wordpress.org/extend/plugins/backwpup/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Daniel Hüsken

    (@danielhuesken)

    Did you have installed a Plugin for changing permissions?

    i use “Access Manager” but i am connected like a “super admin” when i have this problem …

    Plugin Author Daniel Hüsken

    (@danielhuesken)

    ok i hear often with a problem with Access Manager i try to find it again.

    Plugin Author Daniel Hüsken

    (@danielhuesken)

    I have found the problem. The Advanced Access Manager makes a Super admin in a single side block and fergot do copy some Capabilitys to the Super Admin. That is why it noct works.

    That means it is not a bug of BackWPup! bbPress has the sam problem.

    I will look if i can do anythink that it works. but taht is not the real solution.

    Plugin Author Daniel Hüsken

    (@danielhuesken)

    So i have improved the roles in the plugin. In next version you can setup with role for BackWPup will used in the user settings. I hope that resolves the problem.

    Thanks for your response, now i have this alert :
    Warning: include(/homepages/40/d247938576/htdocs/DossierSiteWaio/wp-content/plugins/backwpup/inc/../sdk/Aws/Symfony/Component/ClassLoader/UniversalClassLoader.php): failed to open stream: No such file or directory in /homepages/40/d247938576/htdocs/DossierSiteWaio/wp-content/plugins/backwpup/inc/class-destination-s3.php on line 6

    Warning: include(): Failed opening ‘/homepages/40/d247938576/htdocs/DossierSiteWaio/wp-content/plugins/backwpup/inc/../sdk/Aws/Symfony/Component/ClassLoader/UniversalClassLoader.php’ for inclusion (include_path=’.:/usr/lib/php6:/homepages/40/d247938576/htdocs/DossierSiteWaio/wp-content/plugins/advanced-access-manager/library/:/homepages/40/d247938576/htdocs/DossierSiteWaio/wp-content/plugins/advanced-access-manager/library/phpQuery/phpQuery/:/homepages/40/d247938576/htdocs/DossierSiteWaio/wp-content/plugins/advanced-access-manager/library/phpQuery/phpQuery/plugins/:/homepages/40/d247938576/htdocs/DossierSiteWaio/wp-content/plugins/instapress/instagram-php-api/:/homepages/40/d247938576/htdocs/DossierSiteWaio/wp-content/plugins/instapress/classes/:/homepages/40/d247938576/htdocs/DossierSiteWaio/wp-content/plugins/instapress/PowerHour_Geocoder/’) in /homepages/40/d247938576/htdocs/DossierSiteWaio/wp-content/plugins/backwpup/inc/class-destination-s3.php on line 6

    Fatal error: Class ‘Symfony\Component\ClassLoader\UniversalClassLoader’ not found in /homepages/40/d247938576/htdocs/DossierSiteWaio/wp-content/plugins/backwpup/inc/class-destination-s3.php on line 7

    After your last update (3.0.10), everything is right for me even with access manager, good job, thank you so much for your reactivity !!

    Hi Daniel,

    thank you for your great work.

    Since the last update (Version 3.0.13) i have the same problem again : “the message i have when i try to create a new one is “You do not have permission to access this page.” and when i try to edit one that i already have, there is no function, no link under my cron to do this”

    (i always have “Access Manager Plug in”)

    a solution for me ?

    Thank you,
    Ludovic

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘"You do not have permission to access this page."’ is closed to new replies.