Support » Networking WordPress » You do not have permission to access this page.

Viewing 2 replies - 1 through 2 (of 2 total)
  • .taccess file

    RewriteEngine on
    # RewriteCond %{HTTP_HOST} ^mysite.or.ke [NC]
    # RewriteRule ^(.*)$ http://www.mysite.or.ke/$1 [L,R=301]

    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]

    # uploaded files
    RewriteRule ^files/(.+) wp-includes/ms-files.php?file=$1 [L]

    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ – [L]
    RewriteRule . index.php [L]

    part of config file

    define(‘WP_ALLOW_MULTISITE’, true);
    define( ‘MULTISITE’, true );
    define( ‘SUBDOMAIN_INSTALL’, false );
    $base = ‘/’;
    define( ‘DOMAIN_CURRENT_SITE’, ‘www.mysite.or.ke’ );
    define( ‘PATH_CURRENT_SITE’, ‘/’ );
    define( ‘SITE_ID_CURRENT_SITE’, 1 );
    define( ‘BLOG_ID_CURRENT_SITE’, 1 );

    /* That’s all, stop editing! Happy blogging. */

    /** Absolute path to the WordPress directory. */
    if ( !defined(‘ABSPATH’) )
    define(‘ABSPATH’, dirname(__FILE__) . ‘/’);

    /** Sets up WordPress vars and included files. */
    require_once(ABSPATH . ‘wp-settings.php’);

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘You do not have permission to access this page.’ is closed to new replies.