Support » Plugin: Gravity Forms Mad Mimi Add-on » 'you do not have enough permissions'

Viewing 1 replies (of 1 total)
  • Plugin Author Zack Katz

    (@katzwebdesign)

    Gravity Forms is not Contact Form 7. This plugin only works with Gravity Forms, which is by nature a paid plugin. You can buy it here – this add-on works for all levels of the Gravity Forms plugin.

Viewing 1 replies (of 1 total)
  • The topic ‘'you do not have enough permissions'’ is closed to new replies.