Support » Plugin: Akismet Anti-Spam » You checked in code to the 2.5.8 Akismet tag?

  • Hi,

    I run Wordfence. We verify plugins, themes and core code for our customers against what’s in the official repo.

    Unless I’m missing something, you checked in code to the 2.5.8 tag of Akismet.

    View post on imgur.com

    This has resulted in two versions of 2.5.8 – Akismet users who installed before the code checkin and those who installed after the code checkin.

    So when Wordfence verifies Akismet’s integrity, it tells our users that one of their Akismet files doesn’t match what’s in the official repo.

    Do me a favor: First, tell me I’m not going crazy and that you did check new code into 2.5.8 causing this issue.

    Second, if that’s the case, can we agree to not do this again because I don’t think it is in line with the WP code management recommendations and it seems to result in users thinking they’re running the newest version of a plugin when they’re actually not.

    Thanks!!!

    Mark Maunder.
    <mark at wordfence dot com>

    http://wordpress.org/extend/plugins/akismet/

  • The topic ‘You checked in code to the 2.5.8 Akismet tag?’ is closed to new replies.