Support » Fixing WordPress » You cannot update because WordPress 3.2.1 requires MySQL version 5.0 or higher.

  • The topic title is what I’m now getting after running an update. I thought I had backed up my database and files using the Plugin Total Backup. However when I click on the Webpage Backup folder and click to extract files, I’m told the backup.zip is invalid. aaaghhhhh!!!

    I can no longer get into my Webpage Admin via wordpress.

    I’m greener than grass when it comes to WordPress and my webpage admin so need total one step at a time help in plain english to help me out of this mess.

    Many thanks for any help in advance.

  • The topic ‘You cannot update because WordPress 3.2.1 requires MySQL version 5.0 or higher.’ is closed to new replies.