Support » Plugin: Subscribe To Comments Reloaded » You can also subscribe without commenting – is not working

  • Hi there,

    first of all thanks for that great plugin!

    Unfortunately the feature “You can also subscribe without commenting” it is not working. When I want to subscribe to the Post without a comment, I get the message “You have to add a comment” and I’m not able to finish the subsription without a comment.

    Do you have an idea?

    Kind regards
    Thomas

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Reedyseth

    (@reedyseth)

    Hi @tombcde, That option “You have to add a comment” is a feedback from WordPress. I went into you website and did not find the Option to subscribe without a comment, You have to add that link on the comment form option.

    Best Regards.!!

    tombcde

    (@tombcde)

    Hi @reedyseth, Sorry but I don’t understand this 🙁

    At every Blog there is a possibility to mark a checkbox to get eMail notifications when a new comment will be written.

    When I write NO comment, add my name, add my email-address and mark the chekbox “eMail-Benachrichtigung bei weiteren Kommentaren”, and click on “Kommentar abschicken” I get the message: “ERROR: Please enter a comment.”

    Is this feature only a feature of WordPress? I don’t really understand “You have to add that link on the comment form option.”

    Do you mean this one: “<p class=’comment-form-subscriptions’><label for=’subscribe-reloaded’>[checkbox_field] [checkbox_label]</label></p>”?

    Sorry, newbie on tour 🙁

    Kind regards!!

    Plugin Author Reedyseth

    (@reedyseth)

    Under the StCR Panel options there is a Panel named Comment Form. You will find an option named Default Label. You have to add the following text:

    Notify me of followup comments via e-mail. You can also <a href="[subscribe_link]">subscribe</a> without commenting.

    Make sure that the editor is in the text view.

    If you still have problems, please create a ticket in the following link and I will be glad to walk you through:

    https://github.com/stcr/subscribe-to-comments-reloaded/issues/new

    tombcde

    (@tombcde)

    Tank you very much Reedyseth. I create a ticket in GitHub.

    Kind regards
    Thomas

    Plugin Author Reedyseth

    (@reedyseth)

    Thank you Tom,

    see you there !

    I’m also having the same problem. I get a 404 when pressing the “subscribe without commenting” link.
    Will it be fixed in the next version? (when will that be?)

    Same problem here.

    When clicking “subscribe without commenting” I am sent to 404.

    I believe it is because of this:

    “href=”[subscribe_link]”>subscribe”

    But where do I edit the subscribe link?

    • This reply was modified 6 months, 3 weeks ago by  rughjm.
    • This reply was modified 6 months, 3 weeks ago by  rughjm.
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘You can also subscribe without commenting – is not working’ is closed to new replies.