Support » Fixing WordPress » You are using WordPress 2.7 please update to 2.7

  • After a manual upgrade to 2.7, my dashboard tells me I am running 2.7, yet still tells me to upgrade to 2.7.

    Any idea’s?

    Thanks TK009

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘You are using WordPress 2.7 please update to 2.7’ is closed to new replies.