Support » Plugin: Antispam Bee » You are submitting too quickly. Please wait a few seconds

  • Resolved Trible

    (@trible)


    Have had to Deactivate your plugin due to those trying to leave a comment receiving the following prompt:
    You are submitting too quickly. Please wait a few seconds…

    Once Deactivated, comments have been made without issue. I do like this plugin and was planning on installing it on another site.

    Can you please help?

    Thank you in advance,
    Trish

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Contributor Torsten Landsiedel

    (@zodiac1978)

    Hi @trible

    I am not sure why this happens. We don’t have a prompt like this in our plugin.

    WordPress itself has a comment flood detection which shows this error message:

    You are posting comments too quickly. Slow down.

    If this don’t happens after deactivating ASB there could be a conflict with another plugin.

    Can you please post more information about active plugins, active theme and your settings, so that I can try to reproduce this issue? That would be great!

    Thanks in advance!

    All the best
    Torsten

    Plugin Contributor Torsten Landsiedel

    (@zodiac1978)

    I had a look on the website and found an hashcash ID. Are you maybe using this outdated plugin?

    Then I would recommend to stop using it and try ASB again. This plugin uses the same filter and maybe there is a conflict between them.

    All the best
    Torsten

    Thread Starter Trible

    (@trible)

    @zodiac1978 No Torstnen, I am not.

    If you’d like to send me your email address, I will provide you with the login so you can see for yourself. Wondering if your plugin may be conflicting with my change of theme… maybe.

    Thanks,
    Trish

    Plugin Contributor Torsten Landsiedel

    (@zodiac1978)

    Hi @trible

    well something is adding hidden elements to the comment form which can conflict with Antispam Bee.

    The forum rules don’t allow asking for credentials and/or email. We need to sort this out here in the forums please.

    Can you please post more information about active plugins, active theme and your ASB settings, so that I can try to reproduce this issue?

    All the best
    Torsten

    Thread Starter Trible

    (@trible)

    Sure @zodiac1978 …the ASB settings used are those that are set by default. The theme used is GeneratePress.

    Thanks,
    Trish

    Plugin Contributor Torsten Landsiedel

    (@zodiac1978)

    Hi @trible

    unfortunately you omit the list active plugins. Although I think this is the interesting part.

    And it seems you have made changes to the theme (hopefully in a child theme):

    Wondering if your plugin may be conflicting with my change of theme… maybe.

    Without the list of active plugins and your theme modifications I can’t tell what’s the problem here.

    Can you post this info?

    All the best
    Torsten

    Thread Starter Trible

    (@trible)

    Sorry Torsten, I cannot post any further information in a public forum. This is exactly why I suggested what I did the first time.

    Plugin Contributor Torsten Landsiedel

    (@zodiac1978)

    Then I am afraid, I am unable to help you, as I can’t reproduce your issue without more information 🙁

    All the best
    Torsten

    Thread Starter Trible

    (@trible)

    That’s okay @zodiac1978, have been letting everyone know not to use this spam plugin due to conflict with Generate Press. Thankfully there are other spam plugins.

    Appreciate your trying to help.

    Plugin Contributor Torsten Landsiedel

    (@zodiac1978)

    Hi @trible

    I will happily try to reproduce the issue with the free GeneratePress theme, and will report back if there was a general issue with it.

    But I think this is something else … maybe I am wrong and it is the theme as you are assuming.

    Would you share the solution you are using now? If there really is a conflict maybe other Generate Press user can then find an alternative here in the thread.

    These two plugins come to my mind as they are small, easy to configure and not connected with a third party:
    https://wordpress.org/plugins/js-antispam/
    https://wordpress.org/plugins/spam-destroyer/

    All the best
    Torsten

    Plugin Contributor Torsten Landsiedel

    (@zodiac1978)

    Hi again @trible

    I have tested GeneratePress and Antispam Bee and there is *no* conflict.
    Works like a charm.

    There is something happen with your custom changes to the theme or with another plugin.

    All the best
    Torsten

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘You are submitting too quickly. Please wait a few seconds’ is closed to new replies.