WordPress.org

Support

Support » Plugins and Hacks » [Resolved] YOP poll not working on homepage

[Resolved] YOP poll not working on homepage

  • I have had the Yop poll installed on my site for a couple of months, and haven’t had any issues with it. Now the poll widget doesn’t allow anyone to vote from the homepage, nor will it show the results. But everything works on all the other pages.

    Any idea what is wrong?

    http://wordpress.org/plugins/yop-poll/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author YOP

    @yourownprogrammer

    Hi Raider10,

    Please send us a link to the page where you have the poll so we may assist.

    Regards,

    YOP Team

    Plugin Author YOP

    @yourownprogrammer

    Hey Raider10,

    We ran some tests and noticed that if we go to “offenburger.com” the poll works properly. The problem occurs only when your visitors go to
    http://www.offenburger.com

    That’s because when the link starts with www. in the background the scripts corresponding to “offenburger.com” are loaded. However if where “www.” is missing, JavaScript does not recognize the requests – it considers them as being on two different websites.

    You should try to find a way so that when the link starts with www. (www.offenburger.com) the resources loading on the site also include www.

    Best wishes,

    YOP Team

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] YOP poll not working on homepage’ is closed to new replies.