Support » Plugin: YOP Poll » YOP 5.8.2 PHP 7 Compatibility

  • Hi.

    Testing YOP Poll version 5.8.2 with WP Engine’s PHP Compatibility Checker plugin, I get the following error:

    FILE: /home/changeh8/public_html/wp-content/plugins/yop-poll/inc/securimage.php
    1415 | ERROR | Extension ‘sqlite’ is removed since PHP 5.4

    We know the PHP Compatibility Checker can give false positives. Is YOP Poll compatible with PHP 7?

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘YOP 5.8.2 PHP 7 Compatibility’ is closed to new replies.