WordPress.org

Forums

Yoast WordPress SEO: empty titles & metas after upgrade to 1.4.6 (1 post)

  1. smoo
    Member
    Posted 2 years ago #

    Hi,
    I've been using this plugin and think it's great; however, today after upgrading to v1.4.6 it seems to have stopped working properly.

    The symptoms are that on the 'Yoast WordPress SEO: Titles & Metas' page, the contents of all the tabs are blank.

    Also, the Yoast SEO form on each page/post is also not showing properly; the top of the block is there, but it won't expand to show the form elements. The pages and posts that had previously been configured are still showing coloured dots however, I just can't optimise any new pages or posts.

    I found this thread:
    http://wordpress.org/support/topic/plugin-wordpress-seo-by-yoast-title-metas-empty-tabs?replies=31
    which sounds similar re: the tabs being blank, but they don't mention the other issue.

    I have tried:
    -de-activating all other plugins,
    -reverting to the plain twenty-twelve theme,
    -doing both at once
    -using a different browser (Chrome, - was using FF originally).

    People in the above thread seemed to think it was related to the 'all in one' calendar, but I'm not using that; the fact that this problem is persisting when all other plugins are de-activated suggests that that isn't related to this problem.

    Any suggestions gratefully received!
    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic