WordPress.org

Forums

WordPress SEO by Yoast
Yoast + WooCommerce 2.0 conflict (7 posts)

  1. meadows.pete
    Member
    Posted 2 years ago #

    Hi,

    I am experiencing an issue with the latest version of Yoast (1.4.4) and WooCommerce (2.0.4) working together. When Yoast is enabled, the layout of the Products table in the back-end becomes "broken". Each line of the table increases massively in height, so that you can only see one line on screen at a time.

    It's not a massive issue, everything still works (I think....) but I thought it best to report it here. I have disabled/enabled other plugins to identify the cause and it is definitely a Yoast conflict. Someone else reported it here a couple of weeks ago too - http://www.kriesi.at/support/topic/yoast-seo-woocommerce-201-products-in-product-page-products-names-problem

    Here's my screenshot - http://www.fablesofthejourneyman.co.uk/woo20/wp-content/uploads/2013/03/yoast-woocommerce-conflict.png - does anyone know of a fix or do we just have to wait for an update to the plugin?

    Thanks in advance all.

    Pete

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. netjmt
    Member
    Posted 2 years ago #

    Hi, I was about to post the same problem. But at the beginning, the space between products was so big, that I thought there was only one product at screen.

    I discovered that yoast's seo plugin was causing the problem after desactivating and activating every plugin I use. I hope Joost can look at this problem soon. Thanks.

  3. boraboramedia
    Member
    Posted 2 years ago #

    I experience the same problems. Please provide update ASAP!

  4. meadows.pete
    Member
    Posted 2 years ago #

    Well at least I'm not the only one. No response here yet but I don't think I'm the only one to report it previously so let's hope there's a fix in the next update.

    For all we know it might be something WooCommerce need to fix at their end, not something for Yoast to sort out?

  5. CEO_Allen
    Member
    Posted 2 years ago #

    Use "Screen Options" located in the upper right hand corner to disable any unnecessary columns. Specifically, the SEO Title is causing the display error...

    Hope it helps!

  6. meadows.pete
    Member
    Posted 2 years ago #

    Ah ha! Yes! That's made all the difference!

    A combination of too many columns, combined with lots of content in some of these columns, forces very tall rows.

    I disabled a couple of the columns and my view is back to normal more or less. Many thanks Allen, much appreciated. I didn't even think to turn columns off!

  7. netjmt
    Member
    Posted 2 years ago #

    Thanks CEO_Allen. Anyway, I guess there must be other fix for this. You can't expect everybody know this without visiting the forums. :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress SEO by Yoast
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic