WordPress.org

Forums

Yoast SEO
Yoast Sitemap Always Missing in Webmaster (4 posts)

  1. jronder
    Member
    Posted 1 year ago #

    It is very weird but I have submitted yoast sitemap in webmaster and then a few days it is gone. Then I again re-submitted it, then it was indexed, but few days later again gone! Like this it is going on and on.

    It is very sad we have bought this plugin and there is no support at all and when I try to open whichever site from yoast it keeps loading and loading until the time is out.

    I have also searched this forum 2days and the only topics I find about this are not answered but are already closed!

    Thank you in advance!

    http://wordpress.org/plugins/wordpress-seo/

  2. EBurden
    Member
    Posted 1 year ago #

    I am also searching for an answer but can not find anything. Yoast creates the sitemap but when I check with Webmaster Tools "no sitemap has been submitted."

    I've found numerous starts for this topic but no solutions anywhere.

    Thank you.

  3. jronder
    Member
    Posted 1 year ago #

    Hallo EBurden, what I did I have submitted each sitemap individual and now it is always there.Try submit to webmaster categories, posts etc individually instead of the sitemap_index.xml only.

    Hope this will help you.

  4. EBurden
    Member
    Posted 1 year ago #

    Thanks.

    I've just finished using another website to create and submit my sitemaps. I'll wait a bit and see if Webmaster Tools like them.

    Looking at a stand alone plugin to submit as another option.

    And also definitely going to another SEO plugin in future. (later today...)

    thanks again.
    ernie

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic