Support » Plugins » Yoast SEO

  • The “title” of each page on my site, using the Yoast SEO plugin, is

    “my Text” appended with Site Title

    I don’t want that… I’d like:

    Site Title – My Text

    The only workaround I’ve found is to remove the Site Title from the General Settings, and then enter it manually.

    Anyone know of a work around so that I can get the Site Title to display first and not append to the end of the title I enter?


  • The topic ‘Yoast SEO’ is closed to new replies.