Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi, I’m also having this same issue. Any help is appreciated, thank you!! Also instead of the profile or cover photo, it shows that site image.

    Plugin Support Ultimate Member Support


    Hi @sybolda,

    You can change this title in Ultimate Member-> Settings-> SEO inside your dashboard. Change user profile title to {display_name} | {site_name}


    Thread Starter sybolda


    Hi @ultimatemembersupport,

    Thanks for your answer.

    I have already explored this option but Yoast Seo still has priority over it.

    I have {display_name} | {site_name} on UM Options. In frontend appear the name of the page in WordPress (normal rules for every page) (User | Site Name)

    In the source code the meta title appears well after Yoast Seo.

    I think the solution is putting your og:title priority first of Yoast.
    Any solution without directly editing your plugin?

    I’m also having this same issue.
    Yoast SEO meta allways before Ultimate Member-> Settings-> Misc SEO setting.
    How to fix it at Yoast SEO plugin or Ultimate Member-> Settings?

    I ended up using the SEO plugin SmartCrawl and that worked!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Yoast SEO – User title page’ is closed to new replies.