Support » Plugin: Yoast SEO » Yoast SEO “title SEO” bug with last version of wordpress 4.7.1

  • Resolved emanuelcelano

    (@emanuelcelano)


    I found a bug on Yoast SEO “title SEO” with last version of wordpress 4.7.1
    The green bar still remain green always even if i write a title of km …
    Solutions ?
    thanks

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Support amboutwe

    (@amboutwe)

    Sometimes strange behavior may be caused by a plugin or theme conflict. The fastest way to rule out conflicts is to deactivate all non-Yoast plugins and switch to a standard theme like Twenty Sixteen. If this resolves the issue, you have a conflict and should activate one plugin at a time until you locate the conflict. Finally, after all plugins are active, switch to your theme. This will narrow down the conflict to a specific plugin or theme.

    If you are unfamiliar with checking for conflicts, we wrote a small guide that will walk you through the steps. You can find it here: How To Check For Plugin Conflicts

    Hi, thanks for the reply.

    I’ve noticed this as well. @emanuelcelano, did you find what was causing this on your site?

    @amboutwe I have followed your guide and the error still remains even after change to another theme and deactivate all other plugins.

    What should i do then? I’ve noticed this on several of my sites with the latest verison of Yoast.

    version 4.0.2 on another installation does not have this issue.

    I try to find a solution but nothing …

    I made a fresh installation on my domain and remove Hello Dolly and Aksimet and installed Yoast, and the problem exist here as well.

    There has to be something wrong with Yoast.

    Yoast version 4.1
    WP version 4.7.2 (Swedish) with Twenty Seventeen.

    Please advice @amboutwe

    Plugin Support amboutwe

    (@amboutwe)

    Thank you for testing in a default environment. Sounds like something is amiss. Can you please submit that to our GitHub repository for Yoast SEO for our development team to review? Thanks!

    If you have not submitted an issue previously, this guide will help you submit a complete report which may result in a faster resolution.

    In which way is this thread resolved?

    @emanuelcelano how has it been going for you? Any luck?

    What country are you running the site in and what language are you using? For me it is Sweden/Swedish.

    Hi @viche, i’m running on italian wp language.
    No news. For me the error persist.
    Thanks for the message !

    Plugin Support amboutwe

    (@amboutwe)

    Bugs are reported, investigated and fixed in GitHub so this topic was closed (resolved) in favor of the open bug report. If you have any further information or want to get updates on the solution, please leave a comment or subscribe to the GitHub report.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Yoast SEO “title SEO” bug with last version of wordpress 4.7.1’ is closed to new replies.