WordPress.org

Support

Support » Plugins and Hacks » Yoast SEO not compatible with WP v3.5?

Yoast SEO not compatible with WP v3.5?

Viewing 4 replies - 1 through 4 (of 4 total)
  • same problem here not able to edit any seo data at all… working on one site but not the other.

    Since the new Yoast seo update. Jetpack and Yoast seo plugins are not working together. I use Graphine. I am unable to use the HTML or add pics to my posts. Others in our group of bloggers (not all using graphine) are reporting the same problem. As recient as now 2:33 cst 1/8.

    username1234
    Member

    @username1234

    it might be awhile before this issue is solved or not at all. (it’s free afterall, but some help is appreciated)
    Might want to use all-in-one-seo pack as an alternative, had no issues with it previously.

    thankfully i had a backup done before i updated to v3.5 in the event something like that were to happened (and it did!) so uploaded the previous backup and yoastseo is working fine now on v3.4
    u could do that if you had.

    Moral of the story: Backup whenever you make any changes esp updating and using new (free) plugins! i guess u can never be too safe…

    latinoleader
    Member

    @latinoleader

    If you have Jetpack installed, you may want to check out this article: Jetpack and WordPress SEO

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Yoast SEO not compatible with WP v3.5?’ is closed to new replies.