Support » Plugin: Page Builder by SiteOrigin » Yoast SEO 3.0.1 update broke page builder – help

  • Resolved mekatrig

    (@mekatrig)


    Hi,
    Just updated the Yoast SEO plug in to 3.0.1 and Page builder has stopped working.
    My page editor is back to the old visual / text editor and underneath the editing box there is an box titled Yoast SEO with 2 icons in it (nothing else), a traffic light = content & a gearwheel = settings, both are links which just keep me on the page I am trying to edit (ie they do nothing) under this is another empty box titled page builder which again dosen’t link to anything. Tried deactivating & reactivating page builder and checked all the settings, tried a few diffrent page templates to see if that was the cause, no joy. I deactivated Yoast and page builder functions normally.
    Any Ideas please
    Mike

    https://wordpress.org/plugins/siteorigin-panels/

Viewing 15 replies - 1 through 15 (of 28 total)
  • Thread Starter mekatrig

    (@mekatrig)

    12 websites down and I have had to delete 3.0.1 and reinstall 2.3.5 along with many other WP users a massive waste of valuble time as it seems that whatever the Yoast boys have been up to, they’ve overeached again and this problem is endemic. Despite claims of clearing Brower caches resolving 90% (or 95% depending on which post you read) of issues this is not the point, this should not have happened in the first place from a team as experianced as this, one wonders did they actually test this update before release?
    Then again I learned long ago not to use the Yoast sitemap and I only use the free plug in which has given me great service, so I should’nt really be complaining about the occasional glitches, this latest one just means I will continue deffering paying for the premium version.
    So to anyone else with this problem, if you can sit it out and wait for them to fix the bug or roll back to 2.3.5 and use that for now.

    https://downloads.wordpress.org/plugin/wordpress-seo.2.3.5.zip

    Mike

    Hi!
    I just updated the Yoast SEO to version 3.0.1. and installed the plugin Page builder by siteorigin.
    After the update tried to create a new page. But at the bottom of the page are missing all fields to fill in SEO meta!!!
    Instead of fields to populate the meta data will have 3 buttons: light, gear and button to share.
    But these buttons don’T WORK!!! The plugin stopped working!!!

    Plugin Page builder by siteorigin is also not working!!!
    Please help!

    Plugin Author Andrew Misplon

    (@misplon)

    Hi Mike

    Sorry to hear about the hassle.

    We can’t replicate this conflict locally. Please, go to Dashboard > Updates and run all updates that might be pending there. Specifically, if there is an update for the SiteOrigin Widgets Bundle, run it.

    Let us know how that goes.

    Plugin Author Andrew Misplon

    (@misplon)

    Mike, the above assumes you have a testing site you can check for us. Do you have a local or online staging/dev/testing site you run a few tests on?

    Plugin Author Andrew Misplon

    (@misplon)

    I just updating a live site that is on Pair Networks using WordPress SEO and Page Builder and all seems to be well. The server in question is running PHP 5.6.1.3.

    @volkovv

    Since I don’t know what’s going on yet, please, run these tests:

    1. Dashboard > Updates: Run any updates that might be pending for themes, the WordPress core and plugins.
    2. Deactivate all plugins except for WordPress SEO and Page Builder. Is the problem fixed? If not:
    3. Switch to a default theme like Twenty Fifteen and retest.

    Yikes, same with all my sites! I don’t use page builder. But can’t edit any posts or pages, won’t even let me go to visual tab. Is there a way to back the update out?

    Plugin Author Andrew Misplon

    (@misplon)

    @dkirmis

    Please, send us a complete list of the plugins you have activated as well as the theme that’s in use. To replicate, we need to know the version number of each of every plugin. We’ll try replicate and figure out what’s happened.

    Also, please install this plugin: https://wordpress.org/plugins/display-php-version/. Next, go to Dashboard > At a Glance and let us know the PHP version in use. This will let us fully complete the replication of your setup.

    You can roll back WordPress SEO by deleting the plugin, downloading the previous version and installing from Plugins > Add New: Upload Plugin:

    https://wordpress.org/plugins/wordpress-seo/developers/

    You can download the previous ZIP above.

    We’re back tomorrow. GMT+2 is our time zone 🙂 Cheers for now.

    Plugin Author Andrew Misplon

    (@misplon)

    Lastly, please, let us know the WordPress version in use.

    Thanks.

    Exactly the same problem with Avada ThemeFusion Page Builder.

    Have even done a test fresh install with WP 4.3.1 and latest Avada theme with plugins disabled (except ThemeFusion core) and the only plugin is Yoast SEO.

    Still no go.

    Also have gone back to SEO 2.3.5 – Works no probs…

    Plugin Author Greg Priday

    (@gpriday)

    Hi Everyone

    It seems like this issue isn’t related to a conflict between SiteOrigin Page Builder and Yoast SEO. It’s more than likely being caused by a caching issue because of some sort of update in Yoast SEO.

    Here are some steps you can take to resolve caching issues.

    http://codex.wordpress.org/I_Make_Changes_and_Nothing_Happens

    Thread Starter mekatrig

    (@mekatrig)

    Hi Volkovv
    You and many others have the same issues, all I can suggest is that you first try clearing your browser cache, if your using cloudflare, w3 total cache or any other plug in that caches your content clear those caches too, then try again.
    If the problem is still there than deactivate the Yoast SEO plug in, delete it then use the link in my last post to download 2.3.5 ( we all know that one works) then just upload it and activate as normal.
    Give the Yoast boys a week or so to sort this out then you can try updating again.
    Good Luck
    Mike

    Question:
    If I remove the Yoast SEO version 3.0.1. and download old version 2.3.5, my meta data will be removed and I will need to register to each page, meta data or meta data is stored ???

    Hi volkovv

    Well, I downgraded and it did NOT affect any meta data. Was still all there…

    Thread Starter mekatrig

    (@mekatrig)

    Well, I did it and all my data seems unaffected, but I may have a diffrent set up to you.
    For instance I dont use Yoasts site map i use XML Sitemap & Google News feeds instead.

    It all depends on if you can wait for Yoast to fix this issue, or if you need to work on your site right way, if so then you may have to do a bit of work.

    The thing to do is have a ‘test site’ get a cheap domain and build a 2 or 3 page test site you can mess around with so when issues like this happen you can test fixes on it without comprimising your main site.
    take a look at my test site to see what I mean.
    My mistake was not updating Yoast SEO there first and catching the problem early, a mistake I wont be making again.

    Thread Starter mekatrig

    (@mekatrig)

    Hi Misplon
    I have already spent a good few hours on testing, updating all plug ins, deactivating & reactivating each one, changing templates etc… Looking at my own experinance and the dozens of posts on this & other forums it seems that the conflict is caused by the 3.0.1 update.
    I note Greg Priday has the view as Joost de Valk, that this is a caching issue and maybe flushing caches has worked for 90% + users with these issues, but that still leaves about 10% (Yoast SEO has over 1 million users) of us gnashing teeth and tearing hair out (if we have any left).
    So I’m taking the easy option, 2.3.5 will do me fine until Joost winkles out the problem and we get a fresh update.
    Mike

Viewing 15 replies - 1 through 15 (of 28 total)
  • The topic ‘Yoast SEO 3.0.1 update broke page builder – help’ is closed to new replies.