Support » Plugin: Yoast SEO » Yoast removes pencil icon for long links

  • Resolved Dee

    (@supinda1985)


    Yoast causes Gutenberg editor to not display the pencil edit icon when the link is very long, ie an Amazon product link.

    https://ibb.co/6DtYLN2

    I disabled all plugins + changed theme to twenty twenty two, enabled Yoast and was getting the error.

    The only way to edit the link is to remove it completely and relink again.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Michael Tina

    (@mikes41720)

    Hi @supinda1985

    We’re testing this with the WP TwentyTwentyTwo theme, and the Yoast SEO plugin, and we tried adding a really long link to add a text link. The pencil icon should appear at the end. Could you check on your end if there’s no option to scroll to the right or if the scrollbar from left to right doesn’t appear?

    We found that the scrollbar from left to right was appearing that we could use to move to the right hand-side and find the pencil icon.

    Plugin Support Michael Tina

    (@mikes41720)

    Just to add, here’s a screenshot of where we are seeing the scrollbar – https://snipboard.io/M8hWPT.jpg

    Thread Starter Dee

    (@supinda1985)

    You are absolutely right. My bad, I didn’t see this!

    Thanks so much for helping me out.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Yoast removes pencil icon for long links’ is closed to new replies.